Separation of signatures

KuranKaname
Pirate

for some reason, there is no separation line for signatures and the text, in this theme.
Can you mods do something about it?
it's getting annoying to read when the user has text in their signatures.

Reply
Mansi14
Retired Staff

I saw that just now
There isn't anything we mods can do but I will let the admins know about it

Reply
KuranKaname
Pirate

(06-23-2015, 03:17 PM)Mansi14 Wrote: I saw that just now
There isn't anything we mods can do but I will let the admins know about it

So what happened to the talk?
It's been ages and still nothing is done.

Reply
Demon_skeith
Rouge pirate

here is a simple fix:

[Only registered and activated users can see links Click here to register]

Reply
Elvis
Rouge pirate

What theme are you using? I can see a separation line between the posts and the signatures:

[Only registered and activated users can see links Click here to register]

Reply
KuranKaname
Pirate

(07-02-2015, 09:24 AM)Demon_skeith Wrote: [Only registered and activated users can see links Click here to register]

Can someone take a look at this?

(07-03-2015, 03:59 AM)alakazam Wrote: [Only registered and activated users can see links Click here to register]

I am using the default theme and I am not sure how to change the theme.

Reply
Demon_skeith
Rouge pirate

I'm using blue velvet and don't seem to be one.

Reply
Elvis
Rouge pirate

(07-09-2015, 12:52 PM)KuranKaname Wrote: [Only registered and activated users can see links Click here to register]

I am using the default theme and I am not sure how to change the theme.Click on this: [Only registered and activated users can see links Click here to register] and in the right side, at the bottom, it should say Board Style. Click on that and there will be a drop down box where you can choose any of the themes you want.

Reply
KuranKaname
Pirate

(07-10-2015, 04:27 AM)alakazam Wrote: [Only registered and activated users can see links Click here to register] and in the right side, at the bottom, it should say Board Style. Click on that and there will be a drop down box where you can choose any of the themes you want.

Thank you.
I should have checked the options sooner.
Sorry for the trouble.

Reply


Users browsing this thread:

1 Guest(s)